12/21/2022: General Court Delays
Incident Report for Checkr Data Status
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 23:47 UTC
Monitoring
High Impact
--SC: All Counties - The online system is experiencing issues and all searches must be conducted by the clerks. Expect delays.
--CA: San Bernardino - DOB is no longer available on the online index. Searches with possible cases must be conducted by the clerks, expect delays.
Sacramento - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Diego - All possible records must be submitted to the clerks in order to get complete information.

Medium Impact
--CA: El Dorado - The online system is offline and searches must be conducted by clerks.
Marin - Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
San Joaquin - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
Santa Clara - The online system is currently unstable. Expect delays.
--GA: Baldwin - The court is moving locations and all files are being moved. Please expect delays on searches with possible records.
Clayton- Complete information on possible hits is missing for many cases.
--NV: Clark - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
--OH: Cuyahoga - The online system is experiencing issues. Searches with possible cases will be delayed.

Low Impact
--AZ: Pima - Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
--CA: Ventura - The court is experiencing staff limitations and limited hours please expect delays on orders with possible cases.
Posted Dec 22, 2022 - 00:17 UTC