United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Possible Cases out of Marin, CA
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 19:28 UTC
Update
04/07/2021: There are no changes to the Marin, CA court's status, and there will still be delays to searches with possible cases.
Posted Apr 07, 2021 - 22:09 UTC
Update
03/10/2021: There are no changes to the Marin, CA court's status, and there will still be delays to searches with possible cases.
Posted Mar 10, 2021 - 20:37 UTC
Monitoring
02/17/2021: There are no changes to the Marin, CA court's status, and there will still be delays to searches with possible cases.
Posted Feb 17, 2021 - 16:34 UTC
Update
ETA: Unknown

01/25/2021: The courts are now closed. The courts have large backlogs, and they notified our researchers that they do not have the resources to process what they have and are not prioritizing background checks as a whole. The researchers will work to complete the background checks as quickly as they are able.

*Please note that this delay does not affect clear results, only searches with possible cases.*
Posted Jan 26, 2021 - 18:08 UTC
Identified
Expected Fix Date: TBD

10/12/2020: The Marin, CA court has reopened, but there is limited capacity allowed in the courthouse. In addition, researchers utilize the PAT to locate case information, but must rely on the clerks to confirm DOB and case details. The clerks are severely delayed due to months of closure, which has caused us to develop a backlog in this county. Unfortunately, clerks will not respond to our researchers' requests to expedite searches and in fact, become less helpful the more our researchers reach out. As a result, possible case details in Marin are extremely delayed.

We apologize for the inconvenience this may cause you and hope that you understand that we - and the rest of the research community - are at the mercy of the clerks.

*Please note that this delay does not affect clear results, only searches with possible cases.*
Posted Oct 12, 2020 - 18:46 UTC