United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

NJ Court System is Down
Incident Report for Checkr US Data Status
Resolved
1/24/2022: The New Jersey online system is back online and orders are able to be processed.
Posted Jan 24, 2022 - 15:18 UTC
Monitoring
1/21/2022: The New Jersey online court system is currently down and no searches are able to be conducted in the state. We are in contact with the court and they are aware and working to resolve this issue as soon as possible, but there is currently no ETA. We will continue to monitor this and notify you of any changes.
Posted Jan 21, 2022 - 22:01 UTC