Data Status Page

This page contains information about third-party data source disruptions and delays.

Sebastian County, Arkansas – Court Processing Delays

Incident Report for Checkr US Data Status

Resolved

Resolved- normal search processing has resumed.
Posted Jun 30, 2026 - 06:29 UTC

Update

Processing is resuming following system instability. Some delays may persist while the backlog clears. No ETA for resolution at this time.
Posted Jun 23, 2026 - 16:36 UTC

Update

Sebastian County, AR — System instability is impacting some automated search processing. Some searches may experience delays. No ETA for resolution at this time.
Posted Jun 22, 2026 - 16:11 UTC

Update

Automated processing has been restored and is accessible. Some searches may continue to experience delays. There is no ETA at this time.
Posted Jun 15, 2026 - 17:34 UTC

Update

The in-court PAT at Fort Smith District Court in Sebastian County has been restored and is accessible. Some searches may continue to experience delays. There is no ETA at this time.
Posted Jun 11, 2026 - 21:19 UTC

Update

The in-court PAT at Fort Smith District Court in Sebastian County has been restored and is accessible. Due to recent site instability, automated processing has been temporarily impacted, and some searches may continue to experience delays. There is no ETA for a full return to normal processing at this time.
Posted Jun 10, 2026 - 15:09 UTC

Monitoring

The PAT at Fort Smith District Court in Sebastian County is currently unavailable, and the court is actively working to restore access. There is no estimated time for restoration at this time. Most searches are processing normally; however, some searches may experience delays.
Posted Jun 08, 2026 - 21:21 UTC