United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Marin, CA Court Process Change
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 18:19 UTC
Identified
All cases from Marin County, CA that are either 1) currently on diversion, 2) dismissed after successful completion of diversion, or 3) have been dismissed per P.C. 1203.4 record clearances are designated as “confidential” in the court computer system. Clerks will not have access to DOB information for any of these cases. The only way to obtain the DOB for these cases is to submit a signed, notarized authorization from the candidate. This change may take a couple of weeks for the court to implement. Please anticipate delays due to this new process.
Posted Apr 17, 2024 - 18:30 UTC