Data Status Page

This page contains information about third-party data source disruptions and delays.

Santa Clara County, California – Court Processing Delays

Incident Report for Checkr Data Status

Update

The court PAT is back online and researchers are working through the backlog. Please expect some delay as the queue returns to normal.
Posted Jul 15, 2026 - 02:36 UTC

Monitoring

The court PAT is temporarily unavailable, please expect some delay as they work toward resolution. No ETA at this time
Posted Jul 14, 2026 - 19:46 UTC