United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Planned Maintenance] Oregon OJCIN Online

Incident Report for Checkr US Data Status

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 13:48 UTC

Monitoring

Oregon OJCIN Online portal has scheduled maintenance for Friday, April 11th at 6pm to Saturday, April 12th at 12pm PT. Service interruptions are expected during this time.
Posted Apr 09, 2025 - 13:44 UTC