United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Orleans, LA

Incident Report for Checkr US Data Status

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 16:11 UTC

Update

The Orleans Louisiana portal is back up and running as usual and searches are being processed as normal. We are still monitoring the situation as we work through the backlog.
Posted Mar 14, 2025 - 15:06 UTC

Update

The Orleans Louisiana portal is experiencing website instability issues causing automation to be disabled. Searches are processing slowly at this time. The court is aware of the issue, but there is no estimated time for resolution. We are actively monitoring the situation.
Posted Mar 07, 2025 - 16:24 UTC

Monitoring

The Orleans Louisiana portal is experiencing website instability issues causing automation to be disabled. Searches are processing extremely slowly at this time. The court is aware of the issue, but there is no estimated time for resolution. We are actively monitoring the situation.
Posted Mar 05, 2025 - 22:14 UTC