United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] - Arkansas

Incident Report for Checkr US Data Status

Resolved

Automation for the Arkansas ARCourts website portal is now enabled and processing. Please continue to expect delays as we work through the backlog.
Posted Jan 28, 2025 - 14:41 UTC

Update

The Arkansas ARCourts website portal is back online. We are currently working to update automation, but orders are being processed manually in the meantime. We will continue monitoring the situation and provide updates as they become available.
Posted Jan 27, 2025 - 17:06 UTC

Update

The Arkansas ARCourts website portal is currently unavailable again. We are actively monitoring the situation and will provide updates as soon as they become available.
Posted Jan 24, 2025 - 18:06 UTC

Update

The Arkansas ARCourts website portal is back online. However, the court has posted a message stating that no new data has been updated since Friday, January 17th. There is currently no ETA for full restoration. We will continue monitoring the situation and provide updates as they become available.
Posted Jan 24, 2025 - 16:40 UTC

Monitoring

The Arkansas ARCourts website portal is currently unavailable. We are actively monitoring the situation and will provide updates as soon as they are available.
Posted Jan 23, 2025 - 15:45 UTC