United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

Hurricane Ian Delays and Closures

Incident Report for Checkr US Data Status

Resolved

10/3/2022: All counties affected by hurricane Ian in FL and GA are now operational.
Posted Oct 03, 2022 - 20:09 UTC

Monitoring

09/30/2022: We are continuing to monitor this.

*Court Closures - No ETA of reopening. All searches are affected:
FL - MANATTE (OFFLINE and in court closed)
GA - BULLOCH, BROOKS, LONG, SCREVEN, WAYNE

*Searches with possible cases are affected:
FL - BAY, CHARLOTTE, OSCEOLA
GA - LIBERTY
Posted Sep 30, 2022 - 17:40 UTC