United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delays] Travis, TX
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 21:23 UTC
Monitoring
11/17/2021: The Travis, TX online court is still working on moving to a new system, which is causing significant delays. There is currently no ETA for when this transition will be completed. Our researchers are able to complete some searches with the courts directly, but please expect major delays for the foreseeable future. *Estimated number of reports affected: 0.4%*
Posted Nov 17, 2021 - 16:27 UTC
Identified
10/27/2021: The Travis, TX online court system is down and orders are unable to be processed at this time. The Travis court is moving to a new system, but there is currently no ETA of when this will be back up, but we will continue to monitor this. *Estimated number of reports affected - .08%*
Posted Oct 27, 2021 - 16:55 UTC