United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Outage] - Louisiana (Multiple Parishes)
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 16:21 UTC
Update
Access to the following Louisiana courts have been restored. Delays are still expected at this time. We will continue to monitor the situation and will notify you of any changes. Assumption, Plaquemines, Sabine, St. Bernard and St. Martin, Avoyelles, Beauregard, De Soto, East Feliciana, Evangeline, Grant, Iberia, Livingston, Madison, Ouachita, St. Charles, Union, Washington, Webster, West Baton Rouge and West Feliciana .
Posted Jan 24, 2023 - 19:11 UTC
Update
The courts in the following Louisiana parishes are currently closed due to a cyber attack. Assumption, Plaquemines, Sabine, St. Bernard and St. Martin. No searches will be processed until the courts reopen. There is currently no ETA for when the courts will reopen. Avoyelles, Beauregard, De Soto, East Feliciana, Evangeline, Grant, Iberia, Livingston, Madison, Ouachita, St. Charles, Union, Washington, Webster, West Baton Rouge and West Feliciana parishes public access terminals are down but court clerks are able to conduct searches. Delays are expected. We will continue to monitor the situation and will notify you of any changes.
Posted Jan 20, 2023 - 22:06 UTC
Update
The courts in the following Louisiana parishes are currently closed due to a cyber attack. Assumption, Avoyelles, Beauregard, East Feliciana, Evangeline, Grant, Livingston, Madison, Ouachita, Plaquemines, Sabine, St. Bernard, St. Charles, St. Martin, St. Mary, Tensas, Union, Washington, West Baton Rouge, West Feliciana. No searches will be processed until the courts reopen. There is currently no ETA for when the courts will reopen. De Soto and Webster parishes public access terminals are down but court clerks are able to conduct searches and delays are expected in these two areas. We will continue to monitor the situation and will notify you of any changes.
Posted Jan 19, 2023 - 19:15 UTC
Monitoring
The courts in the following Louisiana parishes are currently closed due to a cyber attach. DeSoto, Webster, Beauregard, Evangeline, St. Mary, St. Martin, West Baton Rouge, St. Bernard, Grant, Sabine, Madison, Ouachita, Union, Avoyelles, Livingston, Plaquemines, Assumption, West Feliciana, East Feliciana, St. Charles, and Washington. No searches will be processed until the courts reopens. There is no ETA for when the courts will reopen. We will continue to monitor the situation and will notify you of any changes.
Posted Jan 04, 2023 - 00:53 UTC