United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Closure] Ascension, LA

Incident Report for Checkr US Data Status

Resolved

10/3 - The Ascension, LA county access has been restored and searches will be completed. Please expect some small delays as our research team catches up.
Posted Oct 03, 2025 - 15:10 UTC

Identified

Ascension, LA county is offline due to an update made on the court's end that has now restricted all log ins from accessing the site. No searches will be processed until the access is restored. There is no ETA for when the court will reopen and no alternatives, as this affects the in court researcher's access as well. We will continue to monitor the situation and will notify you of any changes.
Posted Oct 01, 2025 - 18:37 UTC