Data Status Page

This page contains information about third-party data source disruptions and delays.

San Francisco County, California – Court Processing Delays

Incident Report for Checkr Data Status

Resolved

Resolved - normal search operations have resumed.
Posted Aug 20, 2026 - 00:05 UTC

Monitoring

San Francisco County, CA is experiencing longer than usual processing times due to increased search volume. Most searches are continuing to process normally; some searches may experience delays. No ETA for resolution at this time.
Posted Aug 06, 2026 - 01:33 UTC