Data Status Page

This page contains information about third-party data source disruptions and delays.

Sacramento County, California – Court Processing Delays

Incident Report for Checkr Data Status

Update

Sacramento County, CA search processing is partially restored. Some searches may continue to experience delays. No ETA for resolution at this time.
Posted Aug 31, 2026 - 17:38 UTC

Update

Sacramento County's court system remains offline due to the ongoing case management system transition. Searches will resume once the new system is confirmed operational. No ETA for resolution at this time.
Posted Aug 24, 2026 - 16:08 UTC

Monitoring

Issues with the courts transition to a new Case Management System have taken all search processing offline. Searches are unable to be processed until all issues are resolved and the system is restored. Monitoring; ETA August 21st.
Posted Aug 17, 2026 - 16:10 UTC