Data Status Page

This page contains information about third-party data source disruptions and delays.

San Diego County, California – Court Processing Delays

Incident Report for Checkr Data Status

Update

Automated search processing has been restored. Some searches may experience delays. No ETA for resolution at this time.
Posted Jun 26, 2026 - 19:18 UTC

Monitoring

System instability is impacting some automated search processing. Some searches may experience delays. No ETA for resolution at this time.
Posted Jun 18, 2026 - 15:56 UTC