United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Outage] Multiple Counties in KS
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 18:17 UTC
Monitoring
9/9/2022: Some courts in KS are in the process of implementing a new case management system statewide. The following 34 counties are unavailable until they are moved over to the new case management system:

Atchison, Barber, Clark, Comanche, Edwards, Finney, Ford, Greeley, Grant, Gray, Hodgeman, Hamilton, Harper, Haskell, Harvey, Kearny, Kingman, Kiowa, Lane, Leavenworth, Meade, McPherson, Morton, Ness, Pratt, Pawnee, Rush, Reno, Scott, Stanton, Sumner, Stevens, Seward, and Wichita.

The current ETA for this to be back online is Monday, 9/12/2022. No searches will be conducted during this time. We will continue to monitor this.
Posted Sep 09, 2022 - 21:44 UTC