We are continuing to monitor for any further issues.
Posted Jan 16, 2024 - 19:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2024 - 23:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2024 - 21:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2024 - 22:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2023 - 22:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 19, 2023 - 00:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2023 - 18:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 11, 2023 - 23:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2023 - 01:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2023 - 23:44 UTC
Update
A method for processing searches has been identified. Please expect delays due to the manual nature of the research method.
Posted Nov 30, 2023 - 18:07 UTC
Update
The court public index remains offline. We are continuing to monitor the outage and will notify you of any changes.
Posted Nov 28, 2023 - 21:18 UTC
Update
The court public index remains offline. We are continuing to monitor the outage and will notify you of any changes.
Posted Nov 20, 2023 - 16:51 UTC
Monitoring
The Tuolumne court index is currently offline affecting completion of searches. The current estimated restoration date is 11/17/2023. We will continue to monitor this outage and will notify you of any changes.