COVID Court Closures and General Delays
Incident Report for Checkr Data Status
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 21:27 UTC
Monitoring
1/25/2022:

Closed Counties:
--Crittenden, AR - 1/6/2022: *Impacted reports: .04%*
--Santa Clara, CA - 1/14/2022: ETA is 1/31 for reopening. *Impacted reports .28%*
--**Stanislaus, CA - 1/25/2022: ETA is 2/7 for reopening. *Impacted reports .06%*
--Fayette, GA - 12/28/2021: *Impacted reports: .003%*
--Madison, GA - 1/10/2022: *Impacted reports: n/a*
--Campbell, TN - 1/21/2022: *Impacted reports: n/a*

Delayed Counties:
--AR - All counties across the state are experiencing delays due to spikes in COVID cases and understaffing at the courts. In Washington County, District court searches must be completed by the clerks. The court is short-staffed. Please expect delays.
--El Dorado, CA - Searches must be conducted by clerks, please expect delays until the online index is back up and running. The online index is expected to be offline until the first of the year, but we will continue to monitor this and notify you of changes.
--Mariposa, CA - The requests must be completed by the clerks, please expect delays.
--San Diego, CA - All possible records must be submitted to the clerks in order to get complete information. Expect delays.
--Ventura, CA - The court is no longer allowing access to researchers. Any searches requiring clerk assistance will not be able to be completed until the court opens again.
--CT - The courts across the state of Connecticut are seeing significant delays due to the court clerk's backlogs and record verifying process. Please note that the majority of clear searches should be completed quickly, but expect candidates with potential records to take 2 weeks or longer to complete. We will continue to monitor this and notify you of any changes.
--Washington, DC - The clerks are limiting how many appointments the researchers can make, please expect delays.
--Baldwin, GA - The court is limiting how many appointments the researchers are allowed to make. Expect delays.
--Clayton, GA - There is very limited access to the courts at this time. Expect major delays.
--Columbia, GA - Clerk assistance is required on most possible hits as sentencing information is not available on the public access terminal. Please expect delays.
--Gilmer, GA - Due to the spike in COVID cases, this court has decided to move to appointment only. Please expect delays.
--Fayette, GA - The courts are limiting how many appointments the researchers can make, please expect delays.
--Fulton, GA - Many searches require files to be pulled to get complete information. Please expect delays as the researchers navigate court restrictions.
--Cook, IL - The entire research community has lost capacity in Cook, IL due to staffing issues among several of the largest researchers servicing the county. Checkr is working with local researchers to increase capacity and improve turnaround time. Please expect delays for the foreseeable future.
--Gallatin, KY - The court has limited access, please expect some delays.
--MA - Many searches require files to be pulled and files can only be pulled by the court clerks. Additional delays can occur based on staffing in the court or other demands of the clerks time. Expect delays.
--Harrison, MS - Researchers are seeing delays due to the clerks.
--Carbon, MT - Searches must go through the clerk, please expect delays.
--Lewis and Clark, MT - Searches must be conducted by clerks. The court is operating with limited staff. Please expect delays.
--Silver Bow, MT - Searches must be conducted by clerks. The court is currently backlogged with requests. Please expect delays.
--Yellowstone, MT - The courts have limited appointments for our researchers to 1 hour. Please expect delays.
--NC - The court's operating system is currently down. This will not affect the majority of searches, only reports with possible records. Please expect some delays.
--Pershing, NV - The court is short-staffed due to COVID, and all District court searches need to be completed by the clerks.
--Williams, OH -Our researchers have limited access to the clerks, so records with possible hits will be delayed.
--Davidson, TN - Searches with older possible cases require files to be pulled. Files can only be pulled by the clerks who are not in the court every day. Expect delays.
--Shelby, TN - Searches with older possible cases require files to be pulled. The file pull process is cumbersome and slow. Please expect delays.
--Lubbock, TX - Complete information on possible hits can only be obtained in the courthouse. The court is limiting how frequently researchers can visit. Expect delays.
--Travis, TX - The online court is still working on moving to a new system, which is causing significant delays. Please expect major delays for the foreseeable future.

Reopened Counties:
--Jefferson, AR
--Bibb, GA
--Seminole, GA
--Lake, TN
--Madison, TN
--Van Buren, TN

**New Closure or Delay
Posted Jan 25, 2022 - 17:22 UTC