United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Planned Maintenance] Oregon OJCIN Online

Incident Report for Checkr US Data Status

Resolved

Oregon has canceled the maintenance scheduled for this weekend. Orders will process as normal.
Posted Feb 21, 2025 - 16:26 UTC

Monitoring

Oregon OJCIN Online portal has scheduled maintenance for Friday, February 21st at 6PM to Sunday, February 23rd at 12pm PT. Service interruptions are expected during this time.
Posted Feb 20, 2025 - 14:18 UTC