United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Outage] Cobb, GA
Incident Report for Checkr US Data Status
Resolved
The Cobb, GA online index is running and we are processing searches again. Please expect some delays in this jurisdiction while our researchers work through searches.
Posted Aug 01, 2024 - 18:14 UTC
Identified
The Cobb, GA online index is currently offline and the courts are experiencing an internet outage. This outage affects all searches. There is no ETA for when the index will be back online. We will continue to monitor this outage closely and will notify you of any changes.
Posted Jul 30, 2024 - 19:32 UTC