United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

Cyber Attack - Pennsylvania AOPC
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 22:08 UTC
Update
Pennyslvania's court website is back online. Please expect slight delays as we work through any backlogs.
Posted Feb 07, 2024 - 19:56 UTC
Monitoring
Portions of the Pennsylvania Courts' website are currently unavailable due to a cyberattack. There is no ETA for restoration at present. We will continue to monitor the situation.
Posted Feb 06, 2024 - 01:40 UTC