United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

5/17/2023: General Court Delays
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted May 22, 2023 - 23:36 UTC
Monitoring
High Impact

--CA: San Bernardino - DOB is no longer available on the online index. Searches with possible cases must be conducted by the clerks, expect delays.
Sacramento - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.

Medium Impact

--CA: San Joaquin - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
--MD, All Counties - Online index is experiencing issues, expect delays.
--NV, Clark - Searches are being manually processed due to unplanned online maintenance, expect delays.
--OH: Butler - Online index changes have caused delays in processing, expect delays for next 1-2 weeks.
--TX: Harris - Searches are being manually processed, expect delays.
Tarrant - Searches are being manually processed, expect delays.
--WA: King - Online index stability is actively being restored, expect delays.

Low Impact

--AZ: Pima - Searches must be conducted by the clerks and there are in-court restrictions causing delays.
--HI, Honolulu - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing delays.
-- KY: Jefferson - In court research has been restricted due to recent court closures, please expect delays for the next 1-2 weeks.
Posted May 17, 2023 - 23:45 UTC