3/2/2023: General Court Delays
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 00:26 UTC
Monitoring
High Impact

--SC: All Counties - The online system is experiencing issues and all searches must be conducted by the clerks. Expect delays.
--CA: San Bernardino - DOB is no longer available on the online index. Searches with possible cases must be conducted by the clerks, expect delays.
Sacramento - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.

Medium Impact

--CA: Merced - New in-court restrictions have been put in place limiting the number of searches that can be requested per day per researcher. Expect delays.
San Joaquin - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
--GA: Hall, GA - The court overhauled their system causing delays on searches with possible records.
Clayton- Complete information on possible hits is missing for many cases.
--OH: Cuyahoga - The online system is experiencing issues. Searches with possible cases will be delayed.

Low Impact

--AZ: Pima - Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
--CA: Ventura - The court is experiencing staff limitations and limited hours please expect delays on orders with possible cases.
Marin - Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
Posted Mar 03, 2023 - 00:45 UTC