[Outage] New Jersey DMV is Offline
Incident Report for Checkr Data Status
Resolved
The New Jersey DMV is back online and orders will be processed.
Posted Jul 30, 2021 - 18:25 UTC
Identified
07/30/2021: The New Jersey online DMV is currently offline and MVRs are unavailable at this time. We are in contact with the state on how we can resolve this and will update as we learn more.
Posted Jul 30, 2021 - 15:53 UTC