[Planned Outage] Weekend DMV Scheduled Maintenance
Incident Report for Checkr Data Status
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 17:30 UTC
Identified
The following DMVs will be performing scheduled maintenance this weekend during these times:

Saturday, 1/14
Mississippi: 6am-1pm PT
Missouri: 6am-1pm PT

Sunday, 1/15
South Carolina: 3-7pm PT

MVRs requested during these times will not be completed until the scheduled maintenance is done.
Posted Jan 13, 2023 - 19:40 UTC