Data Status Page

This page contains information about third-party data source disruptions and delays.

General Court Delays

Incident Report for Checkr Data Status

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 21:18 UTC

Monitoring

Counties and States experiencing an ongoing delay due to updated processing, staffing, etc.

--AZ: Pima- Court hired new staffing. Please expect delays as they get up to speed.

--CA: Kern- The court's PATs have been experiencing intermittent issues. Searches with possible cases will be delayed.

--CA: Los Angeles- The court's PATs have been experiencing intermittent issues. Searches with possible cases will be delayed.

--CA: Riverside- The court's PATs have been experiencing intermittent issues. Please expect delays on some orders.

--MI: The researchers automation is now fixed across the state, but please expect delays as the researchers catch up in all counties.

--OH: Lake- Mentor courthouse had a cyber attack causing some searches to be delayed. Orders are processing as normal but without the impacted Mentor Courthouse.
Posted Oct 31, 2025 - 20:54 UTC