United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Closure] Siskiyou, CA
Incident Report for Checkr US Data Status
Resolved
9/28/2022: The court in Siskiyou, CA is back online and searches are able to be completed. Please expect some delays as they begin working through these searches.
Posted Sep 28, 2022 - 14:55 UTC
Monitoring
9/22/2022: The online system in Siskiyou, CA is offline due to a cyber attack. Court clerks are beginning to process searches in person, please expect some delays until this is back online.
Posted Sep 22, 2022 - 19:18 UTC
Identified
The court in Siskiyou, CA is closed due to a cyber attack. No searches will be processed until the court reopens. There is no ETA for when the court will reopen, but we will continue to monitor the situation and will notify you of any changes. Impact - Low.
Posted Sep 15, 2022 - 23:10 UTC