Data Status Page

This page contains information about third-party data source disruptions and delays.

Tennessee (Multi-County) – Court Processing Delays

Incident Report for Checkr Data Status

Update

Some searches in Tennessee are experiencing longer than normal turnaround times due to researcher availability. Oldest orders are being prioritized. No ETA for resolution at this time.
Posted Aug 06, 2026 - 03:36 UTC

Update

Vendor automation has resumed processing, some searches may experience delays as queue clears. No ETA at this time
Posted Jul 30, 2026 - 18:55 UTC

Monitoring

The vendor is experiencing system instability. Searches are being processed manually, some searches may experience delays. No ETA for resolution at this time.
Posted Jul 02, 2026 - 19:49 UTC