United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Planned Closure] Johnson, KS
Incident Report for Checkr US Data Status
Resolved
Orders are processing in Johnson, KS. Please continue to expect delays as our researchers work through the backlog
Posted Nov 20, 2024 - 19:05 UTC
Update
Johnson, KS has transitioned to their new case management system. Orders are currently processing. Please continue to expect delays.
Posted Nov 13, 2024 - 19:32 UTC
Monitoring
Johnson, KS county is currently changing systems. Cases are currently processing manually until the automation back up and running, please expect delays.
Posted Nov 08, 2024 - 17:28 UTC