United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Planned Maintenance] Oregon OJCIN Online

Incident Report for Checkr US Data Status

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 13:36 UTC

Monitoring

Oregon OJCIN Online portal has scheduled maintenance for Friday, February 28th at 6pm to Sunday, March 2nd at 12pm PT. Service interruptions are expected during this time.
Posted Feb 28, 2025 - 21:44 UTC