Data Status Page

This page contains information about third-party data source disruptions and delays.

Colorado Statewide – Court Processing Delays

Incident Report for Checkr Data Status

Resolved

Resolved - normal search processing has resumed
Posted Jul 15, 2026 - 03:17 UTC

Update

Processing has resumed. Some searches may experience additional delays while the queue resolves. No ETA for resolution at this time.
Posted Jul 08, 2026 - 19:52 UTC

Monitoring

Automated search processing is temporarily unavailable due to system updates. Some searches may experience delays. No ETA for resolution at this time.
Posted Jul 02, 2026 - 16:47 UTC