United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Closure] - Kansas

Incident Report for Checkr US Data Status

Resolved

This incident has been resolved.
Posted May 22, 2024 - 16:25 UTC

Update

We are continuing to monitor for any further issues.
Posted May 02, 2024 - 22:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 30, 2024 - 22:20 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 23:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2024 - 22:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 11, 2024 - 22:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 15:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 29, 2024 - 21:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 25, 2024 - 22:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 13, 2024 - 21:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 07, 2024 - 22:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 00:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 20:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2024 - 00:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 14, 2024 - 00:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 07, 2024 - 00:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2024 - 07:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 24, 2024 - 16:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 16, 2024 - 17:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 08, 2024 - 23:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 04, 2024 - 21:23 UTC

Update

The state continues to actively to restore access to county data, a total of 102 counties have regained access. Ongoing efforts persist in access restoration.

IMPORTANT NOTE: Courts could take several weeks to update the system with case events and filings that have occurred since the outage (Oct 12th) as well as provide online access to said records.
Posted Jan 02, 2024 - 22:40 UTC

Update

The state continues to actively to restore access to county data. Apart from the 28 counties that were restored last week, an additional 41 counties have regained access. While the initial plan aimed to restore access in 105 counties onto the case management system by the end of last week, system performance slowed down the process. Ongoing efforts persist in access restoration.

IMPORTANT NOTE: Courts could take several weeks to update the system with case events and filings that have occurred since the outage (Oct 12th) as well as provide online access to said records.
Posted Dec 28, 2023 - 00:25 UTC

Update

UPDATE: The state has begun restoring access to county data for in-court research. 14 counties had their access to the Kansas eCourt case management system restored last week, and an additional 14 counties today, 12/18. All counties are expected to regain access by EOW.

IMPORTANT NOTE: Courts could take several weeks to update the system with case events and filings that have occurred since the outage (Oct 12th) as well as provide online access to said records.
Posted Dec 19, 2023 - 00:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 13, 2023 - 18:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 11, 2023 - 23:52 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 08, 2023 - 01:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 04, 2023 - 23:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 21, 2023 - 00:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 14, 2023 - 00:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 07, 2023 - 00:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 31, 2023 - 21:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 23, 2023 - 23:52 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2023 - 14:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 17, 2023 - 00:03 UTC

Monitoring

The Kansas Supreme Court today issued Administrative Order 2023-CC-073 declaring court clerk offices inaccessible for electronic filings. We are continuing to closely monitor the situation. Please expect delays until the online index is fully operational again.
Posted Oct 12, 2023 - 21:10 UTC