United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Unplanned Closure] - Los Angeles, CA
Incident Report for Checkr US Data Status
Resolved
Los Angeles County courts have recovered from the cyberattack and searches are now able to be processed. Please expect some delays as researchers work through searches.
Posted Aug 08, 2024 - 19:42 UTC
Update
Los Angeles county searches are processing, please expect some delays as the researchers work through searches. We will continue to monitor this and update you as we know more.
Posted Jul 25, 2024 - 18:59 UTC
Update
Los Angeles county courts continuing to recover from the ransomware attack on Friday, July 19 and searches are being processed. However, searches that require clerk assistance are experiencing delays. We will continue to monitor this and notify you of any changes.
Posted Jul 25, 2024 - 16:42 UTC
Update
The Los Angeles county court is back open and searches are now able to be processed through the online index and in court research. Please expect some significant delays as the researchers work through searches. We will continue to monitor this closely.
Posted Jul 24, 2024 - 16:09 UTC
Update
The Los Angeles County courts are still experiencing issues due to the ransomware attack on July 19th, 2024. Both the online index and in court research are inaccessible, resulting in no searches to be completed in this jurisdiction. There is currently no ETA for when either research method will be restored, but we will continue to monitor this closely and update you as soon as possible.
Posted Jul 23, 2024 - 22:42 UTC
Monitoring
The Los Angeles County courts experienced a ransomware attack on Friday, July 19. This attack is believed to be unrelated to the CrowdStrike issue. All Los Angeles courts are closed today as they work to repair and reboot the systems. There is currently no ETA for a resolution. This is an industry-wide issue that impacts all CRAs. Checkr will continue to monitor the situation but please expect delays.
Posted Jul 22, 2024 - 17:47 UTC