United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

9/15/2023: General Court Delays
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 22:21 UTC
Monitoring
High Impact

--CA: Sacramento - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
--GA: Fulton - Site instability has caused slowdowns with processing. Please expect delays.

Medium Impact

--CA: San Joaquin - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
--VA: Fairfax - Changes in the online index has created a slowdown in processing. Please expect delays.
--NH: All counties - Courthouses are experiencing staffing issues. Please expect delays.
--NV: Clark - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing delays.
--WA: All Counties - The online index is experiencing instability as they transition to a new site. Please expect delays.

Low Impact

-- AR: Saline & Benton - The public access terminal is down, resulting in no searches being able to be performed. Please expect delays until the online index is fully operational again. The current ETA for a fix is 9/22.
-- TN: Campbell, & Blount - The public access terminal is down, resulting in no searches being able to be performed. Currently, there is no ETA for a fix. Please expect delays until the online index is fully operational again.
Posted Sep 15, 2023 - 22:36 UTC