United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

Texas (Multi-County) – Court Processing Delays

Incident Report for Checkr US Data Status

Update

Updates to the iDocket court portal have taken some automated search processing offline in the following Texas counties: Aransas, Dallam, Franklin, Motley, Nacogdoches, Oldham, Presidio, San Patricio, Starr, Washington, and Wharton. Please expect delays. No ETA for resolution at this time.
Posted Jun 11, 2026 - 17:38 UTC

Monitoring

Updates to the iDocket court portal have taken some automated search processing offline in some Texas counties. Searches are being completed via manual fulfillment, and delays should be expected until resolved. Impacted counties include Aransas, Dallam, Franklin, Motley, Nacogdoches, Oldham, Presidio, San Patricio, Starr, Washington, and Wharton. No ETA for resolution at this time.
Posted Jun 10, 2026 - 22:20 UTC