United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Solano, CA
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved. The pipe burst has been repaired and damaged files are being sent to an offsite location for restoration.
Posted Mar 15, 2023 - 19:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 23:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 09, 2023 - 01:37 UTC
Monitoring
Solano County Hall of Justice court is experiencing delays on searches with possible cases requiring file scans due to a water pipe break which affected the division file room. Any file that was not scanned into the system yet will not be available until further notice. Please expect delays. There is no ETA for when this delay will be resolved. We will continue to monitor the situation and will notify you of any changes.
Posted Mar 03, 2023 - 22:32 UTC