United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Closure] San Bernardino Planned Outage and Closure
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted May 17, 2021 - 21:46 UTC
Identified
05/13/2021: Starting tomorrow, May 14th at 12:00 PM PST, San Bernardino is going offline as the courts transition onto a new case management system. The court clerks will also not have access to any case information, so our researchers will be unable to complete any searches during this time. This is expected to be back up at 8:00 AM PST on Monday, May 17, 2021.

*This will affect the completion of ALL searches*
Posted May 13, 2021 - 17:34 UTC