United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

San Joaquin County, California – Court Processing Delays

Incident Report for Checkr US Data Status

Resolved

Resolved- normal search processing has resumed
Posted May 26, 2026 - 13:36 UTC

Update

Automation has been restored. Please expect slight delays as the queue is caught up.
Posted May 19, 2026 - 21:49 UTC

Monitoring

System instability has taken automation offline and searches are being fulfilled manually. Please expect longer than normal turnaround times until automation is restored.
Posted May 18, 2026 - 16:28 UTC