United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delayed] - Orange County, CA
Incident Report for Checkr US Data Status
Resolved
The disruption in Orange County, California has been resolved. All searches are once again being processed and completed as normal.
Posted Jul 18, 2024 - 13:27 UTC
Update
The court's website is experiencing instability issues, which may or may not be related to the DOB redaction. This is affecting all Consumer Reporting Agencies, including Checkr. We are actively exploring ways to improve TAT, but in the meantime, please continue to expect delays.
Posted Jul 08, 2024 - 21:57 UTC
Update
We have confirmed that as of 7/1/2024, the DOB has been removed from the court's website and the public access terminal. This will impact all Consumer Reporting Agencies, including Checkr. As a result, you may experience longer background check processing times.
Posted Jul 01, 2024 - 15:10 UTC
Monitoring
Checkr learned from our researchers that all courts in Orange County, California are planning to remove the candidate’s date of birth as search criteria in its criminal name search engines and court records. This removal is likely to affect both the courthouse kiosks and the court's website. Since the removal of date of birth will be implemented at the court level, it will impact all Consumer Reporting Agencies, including Checkr. As a result, you may experience longer background check processing times.

The court has not yet announced an implementation date but as soon as the court announces new information we will publish additional details here
Posted Jun 26, 2024 - 18:00 UTC