United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Outage] Tyler Technologies Data Breach
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 23:18 UTC
Update
03/25/2022: Please see the updated list of counties still affected by the Odyssey outage. We are continuing to monitor this and will notify you of any changes.

Texas:
Bexar (Civil)

The following Odyssey portals are still offline, but our researchers are able to complete searches at the courthouse.

Georgia:
Forsyth
Spalding
Posted Mar 25, 2022 - 18:23 UTC
Update
03/15/2022: The following counties listed below are still affected by the outage. We will notify you of any changes.

Texas:
Chambers

The following Odyssey portals are still offline, but our researchers are able to complete searches at the courthouse.

Georgia:
Forsyth
Spalding
Posted Mar 15, 2022 - 18:49 UTC
Update
Please see below an updated list of inactive counties affected by the outage. We are continuing to monitor this and will notify you of any changes.

Georgia:
Forsyth
Spalding

Illinois:
Kane
Tazewell

Texas:
Brazos
Cameron
Galveston

The following Odyssey portals are still offline, but our researchers are able to complete searches at the courthouse.

California:
Glenn
Sutter
Yolo

Texas:
Chambers
Posted Mar 11, 2022 - 19:48 UTC
Update
Please see the updated list of counties still affected by this outage below. We are continuing to monitor this and will notify you of any changes.

California:
Alameda
Calaveras
Glenn
King
Merced
Sutter
Yolo

Georgia:
Forsyth
Spalding

Illinois:
Kane
Tazewell

Texas:
Brazos
Chambers
Cameron
Dallas (civil only)
Galveston
Posted Mar 09, 2022 - 18:44 UTC
Update
Some Odyssey indexes have been restored, and some new counties are affected. Please see below for the latest list of counties affected by this outage.

California:
Alameda
Butte
Calaveras
Glenn
Merced
Napa
Santa Cruz
Sutter
Yolo
Yuba
King

Georgia:
Forsyth
Spalding
Lowndes

Idaho:
All counties

Illinois:
Kane
Tazewell

Texas:
Brazoria
Brazos
Cameron
Chambers
Collin
Dallas (civil only)
Ector
Galveston
Grayson
Potter

Washington:
All counties (civil only)
Posted Mar 07, 2022 - 19:39 UTC
Update
Please note that this is a developing situation, and other counties may be impacted by the outages. The data breach at the courts' case management system affects access to criminal records for the public, not just Checkr. Until the case management system is restored, searches in these counties cannot be completed.

We will provide further updates as more information is made available. At this time, we do not have an ETA but will monitor and send updates as we get them.

California:
Alameda
Butte
Calaveras
Fresno
Glenn
Napa
Santa Cruz
Sutter
Yolo
Yuba

Georgia:
Forsyth
Gwinnett
Spalding

Idaho:
All counties

Illinois:
Kane
Tazewell

Kansas:
Allen
Anderson
Bourbon
Butler
Chautauqua
Cherokee
Clay
Coffey
Cowley
Crawford
Dickinson
Elk
Franklin
Geary
Greenwood
Labette
Linn
Marion
Miami
Montgomery
Morris
Neosho
Osage
Riley
Wilson
Woodson

Texas:
Brazoria
Brazos
Cameron
Chambers
Dallas (civil only)
Ector
Galveston
Hale
Lubbock
Montgomery
Potter
Rockwall

Washington:
All counties (civil only)
Posted Mar 04, 2022 - 19:18 UTC
Monitoring
03/03/2022: Due to a data breach of Tyler Technologies's case management system, several online Odyssey indexes across the country are currently offline. Tyler Technologies is working on a security fix, but there is no ETA at this time.​​ We are continuing to monitor this and will notify you of any changes. For more information on this issue, follow the link below: https://www.law360.com/legalindustry/articles/1469291.
Posted Mar 03, 2022 - 22:02 UTC