United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Hancock, GA
Incident Report for Checkr US Data Status
Resolved
03/03/2021: Hancock, GA is now fully operational.
Posted Mar 03, 2021 - 20:37 UTC
Monitoring
02/10/2021: The Hancock county court PATs are still deactivated as the new PATs are being installed. We are monitoring this and keep in contact with the courts on any updates.
Posted Feb 10, 2021 - 17:54 UTC
Identified
ETA: Unknown

02/05/2021: On 01/28/2021, the Hancock county courts began installed new PATs and they have deactivated the old ones. This will result in all reports being delayed until the new PATs are fully installed. There is currently no ETA of when this project will be completed.
Posted Feb 05, 2021 - 16:24 UTC