07/22/2022: General Court Delays
Incident Report for Checkr Data Status
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 16:50 UTC
Monitoring
Delayed Counties - Listed in order of impact on pending reports

High Impact
--CA: Sacramento- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Diego- All possible records must be submitted to the clerks in order to get complete information.
--GA: Richmond-Remote access has been removed and there is only one public access terminal at the court for the entire research community, please expect major delays.

Medium Impact
--CA: El Dorado- The online system is offline and searches must be conducted by clerks.
Marin- Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
San Bernardino- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Joaquin- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
Solano- All possible records must be submitted to the clerks in order to get complete information.
--GA: Chatham- The court made some changes to the online access and is now having connectivity issues. Some searches are able to be completed directly through the courthouse clerks, but please expect delays.
Clayton- Complete information on possible hits is missing for many cases.
Fulton- Complete information on possible hits is missing for many cases.
--HI: Honolulu - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.

Low Impact
--Ventura, CA: The court is experiencing staff limitations and limited hours please expect delays on orders with possible cases.
--Pima, AZ: Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
Posted Jul 22, 2022 - 20:48 UTC