United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

9/15/2022
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 16:52 UTC
Monitoring
Delayed Counties - Listed in order of impact on pending reports

High Impact
--CA: Sacramento- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Diego- All possible records must be submitted to the clerks in order to get complete information.
--VA: Fairfax- The online system only allows for a certain number of searches to be completed per day, causing delays in the research community.

Medium Impact
--AZ: Maricopa, AZ - The online system is offline and searches must be conducted by clerks.
--CA: El Dorado- The online system is offline and searches must be conducted by clerks.
Marin- Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
Santa Cruz - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Joaquin- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
--GA: Baldwin- The court is moving locations and all files are being moved. Please expect delays on searches with possible records.
Chatham- The court made some changes to the online access and is now having connectivity issues. Some searches are able to be completed directly through the courthouse clerks, but please expect delays.
Clayton- Complete information on possible hits is missing for many cases.
Fulton- Complete information on possible hits is missing for many cases.
Richmond- Remote access has been removed and there is only one public access terminal at the court for the entire research community, please expect major delays.
--NV: Clark - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.

Low Impact
--Ventura, CA: The court is experiencing staff limitations and limited hours please expect delays on orders with possible cases.
--Pima, AZ: Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
Posted Sep 15, 2022 - 23:11 UTC