United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Los Angeles, CA
Incident Report for Checkr US Data Status
Resolved
11/23/20: The court has resolved the issue related to slowness of the public index. Service has returned to normal and we are currently working to complete all pending searches as quickly as possible.
Posted Nov 23, 2020 - 21:19 UTC
Update
11/18/2020: In our last update we said that things are improving in Los Angeles, but that isn't the case. The public index is still incredibly slow, and this is impacting our researchers' ability to complete searches. We aren't sure when TAT will return to pre-slowdown levels because the courts haven't been very responsive to our researchers. It should be noted that the public index has consistently performed well for many years, so we're not sure why it suddenly degraded on November 5th.

Here's the latest update:

Our researchers added additional resources last Thursday, November 12th to supplement research conducted through automation, which has been severely affected by the public index slowdown. Six in-court researchers are using the in-court PATs daily to complete searches, as well as a growing team of on-the-ground researchers. They must make appointments to use the in-court PATs and are only entitled to a 30-minute slot. The court stated that all of their PAT appointment slots are filling up every day. Despite all of the added human effort, a backlog is rapidly growing in Los Angeles.

The Los Angeles Computer Technical Services team has opened a “level 2 escalation” to resolve the issues with the public index. The court would prefer not to have researchers come into the court, so they're taking the matter seriously.

We sincerely appreciate your patience as our researchers navigate this unpredictable situation.
Posted Nov 18, 2020 - 21:53 UTC
Monitoring
11/12/2020: Our researchers are in the process of dedicating more resources to Los Angeles and things are improving. They are back to completing levels pre-slowdown and expect productivity to increase going forward. We will continue to monitor the situation and will let you know if anything changes.
Posted Nov 12, 2020 - 18:42 UTC
Identified
Expected Fix Date: TBD

11/6/2020: Starting yesterday, our researchers noticed that the Los Angeles public index suddenly slowed down. Each step of the research process normally takes half a second but now has delays of several minutes. As a result, they are only able to complete a handful of searches each hour and backlogs are developing. Our researchers are in communication with the court's IT team, who have assured us that they are working on the problem. We apologize for the inconvenience this may cause you and will continue to work with the court on a resolution.
Posted Nov 06, 2020 - 20:59 UTC