[Planned Outage] Oklahoma DMV Scheduled Maintenance
Incident Report for Checkr Data Status
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 19:22 UTC
Monitoring
The Oklahoma DMV rescheduled their maintenance window to today, 9/30, from 6-9pm PT. We apologize for the inconvenience this change has caused.
Posted Sep 30, 2022 - 19:06 UTC
Identified
The Oklahoma DMV will be performing scheduled maintenance tomorrow, 9/29, from 6-9pm PT. MVRs requested during this time will not be completed until the scheduled maintenance is done.
Posted Sep 28, 2022 - 16:38 UTC