[Outage] New Jersey DMV is Offline
Incident Report for Checkr Data Status
Resolved
04/22/2021: The New Jersey DMV is back up and running.
Posted Apr 22, 2021 - 21:26 UTC
Identified
4/19/21: The New Jersey DMV continues to be offline and MVRs in the state are not currently available. Checkr is in contact with the DMV but the state is not currently able to provide an ETA for a resolution.
Posted Apr 19, 2021 - 16:07 UTC