United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Outage] Nevada, CA
Incident Report for Checkr US Data Status
Resolved
07/18/2022: The Nevada, CA county online system has been restored and our researchers are able to complete searches. Please expect some delays as these searches are being completed.
Posted Jul 19, 2022 - 17:33 UTC
Monitoring
6/24/2022: The PATs in Nevada, CA, were returned to service earlier this week. Unfortunately, DOBs were removed from the PATs due to the ongoing PII redactions in California. The court hasn't yet come up with a solution for confirming DOBs, so we're unable to complete potential hits until DOBs can be confirmed. However, our researchers are working on completing clear searches as quickly as possible now that the PAT has been restored. Please expect delays on searches with potential hits while our researchers work out a process with the court.
Posted Jun 24, 2022 - 17:29 UTC
Identified
05/17/2022: Nevada, CA county online system is currently down, and no searches are able to be completed. There is currently no ETA for when this will be back up and running, but we will continue to monitor this.
Posted May 17, 2022 - 16:05 UTC