[Outage] Washington, MS is Offline
Incident Report for Checkr Data Status
Resolved
07/26/2021: The Washington, MS online court system is back online and searches can now be completed.
Posted Jul 26, 2021 - 14:10 UTC
Update
07/20/2021: The Washington, MS online court system is still offline. We will continue to monitor this and notify you of any changes.
Posted Jul 20, 2021 - 21:57 UTC
Monitoring
07/16/2021: The Washington, MS online court system is currently offline. The court is still working to replace their server for their record-keeping system. We are in communication with the courts, and they are expecting this to be back online sometime next week.

*This will affect all searches*
Posted Jul 16, 2021 - 22:02 UTC