United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Los Angeles, CA
Incident Report for Checkr US Data Status
Resolved
02/16/2021: The LA online index is back up and running at full speed after the weekend reboot. Our vendors will be working through all searches as quickly as they can.
Posted Feb 16, 2021 - 20:16 UTC
Monitoring
02/05/2021: We have been notified that the courts are planning to take the online index offline next weekend from 2/12-2/15, as there are court holidays on both Friday and Monday. The system should be up and running at full speed by 2/16. The LA online index will still be running throughout next week, but are still expected to still be slowed down.
Posted Feb 05, 2021 - 16:44 UTC
Identified
Expected Fix Date: TBD

02/03/2021: Starting last Friday, 01/29/2021, our researchers noticed that the Los Angeles public index suddenly slowed down. Each step of the research process normally takes half a second, but now has delays of minutes per search. As a result, they are only able to complete a handful of searches each hour and backlogs are developing. Our researchers are in communication with the court's IT team, who have assured us that they are working on the problem. We apologize for the inconvenience this may cause you and will continue to work with the court on a resolution.
Posted Feb 03, 2021 - 23:40 UTC